Requirements

You need installed subversion 1.5 or above and KDE 4.9.x or above. Subversion prior 1.5 is NOT supported!

Subversion may found on its homepage but your distributor should have packages for your system and/or distribution.

You can find a list of changes at this page.